読者です 読者をやめる 読者になる 読者になる

Ubuntu8.10にアップグレードしたわけだが

ついでにGimp2.6にアップグレード
で、うちのScript-fuが作動するかが問題。
案の定、作動しませんでした。
どこが引っかかっててるかというとどうもFileIO付近
テキストファイルアクセス。
Error: Bad syntax of binding spec in let : (c)
なんてエラーが出て先へ進めず。
一応それらしい箇所は修正してんですがねぇ。

  • 追記
    • フォルダが

/home/XXXX/.gimp-2.4/scripts
/home/XXXX/.gimp-2.6/scripts
に変わってるの忘れてた。

    • 結局(let*(変数))の宣言で変数名だけの宣言がNGなのね
    • gimp-messageの出方が・・・なんか画像を一枚も開いてないと例の空のウィンドウのステータスバーに出る。なんか半分でてるオリバーくんが喋っているようだが・・・うう、面倒くさくなったなぁ。

もしかしたら、もともとのGimpオフィシャルの配布物がまずいのかもしれない。

でもまあ、Gimp自体はいい感じで、インクツールがとくイカしてますね。ただ、右クリックがGimp上では利きませんが。